Modeler unavailable
Incident Report for Camunda Platform 8 SaaS
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 18:40 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2023 - 18:40 CET
Monitoring
We rolled back the web modeler to the previous version and it is now reachable again.

We are monitoring the behavior to see that it keeps working.
Posted Nov 21, 2023 - 17:57 CET
Investigating
The Camunda Web Modeler is currently not reachable. We are investigating the problem.
Posted Nov 21, 2023 - 17:43 CET
This incident affected: Modeler.