Connectors Issue
Incident Report for Camunda Platform 8 SaaS
Resolved
This incident is resolved. All components are functioning.
Posted Dec 12, 2023 - 22:50 CET
Identified
We have identified the issue and are working to resolve it.
We have resolved the issue affecting the creation of new clusters.
Some clusters may have issues with Connectors.
Posted Dec 12, 2023 - 20:18 CET
Update
We are continuing to investigate this issue.
Posted Dec 12, 2023 - 18:45 CET
Investigating
We are investigating an issue affecting Camunda Connectors on recently created clusters
Posted Dec 12, 2023 - 18:45 CET
This incident affected: Connectors and Console.