SSL certificates are expired in US East region
Incident Report for Camunda Platform 8 SaaS
Resolved
We solved the issue, SSL certificate is renewed.
Posted Dec 22, 2023 - 11:28 CET
Investigating
We are currently investigate.
Posted Dec 22, 2023 - 11:13 CET
This incident affected: Connectors, Operate, Optimize, Tasklist, and Zeebe.