Scheduling new workloads are not possible
Incident Report for Camunda Platform 8 SaaS
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 10:45 CEST
Update
We resolved the issue by adding more host machines in our Kubernetes environments.
Posted Oct 25, 2023 - 10:44 CEST
Update
We are continuing to investigate this issue.
Posted Oct 25, 2023 - 10:43 CEST
Update
We are continuing to investigate this issue.
Posted Oct 25, 2023 - 10:42 CEST
Investigating
We are seeing issues provisioning new host machines in our Kubernetes environments. This may affect availability of our workloads. We are working on a resolution to add more machines to our infrastructure.
Posted Oct 25, 2023 - 10:27 CEST
This incident affected: Connectors, Operate, and Tasklist.