Issues updating from zeebe 8.3 to 8.4
Incident Report for Camunda Platform 8 SaaS
Resolved
The incident has been resolved via a fix released in 8.4.1. Upgrade path from 8.3.5 to 8.4.1 has been enabled.
Posted Jan 29, 2024 - 18:23 CET
Update
Our Engineering teams are still releasing the patch. We aim to resolve this incident by Wednesday at the latest.
Posted Jan 29, 2024 - 10:50 CET
Identified
Our Engineering Team confirmed the issue with version upgrades related to Zeebe 8.3 to 8.4 and is working on a fix. Our plan is to enable upgrades again by this Friday.
Posted Jan 24, 2024 - 17:48 CET
Investigating
Our engineering teams are currently investigating a possible issue regarding upgrades from Zeebe version 8.3 to 8.4. Until we have more insights to share, we disabled the upgrade path to 8.4.
Posted Jan 23, 2024 - 20:50 CET
This incident affected: Zeebe.