Degraded performance of some services
Incident Report for Camunda Platform 8 SaaS
Resolved
The availability of affected clusters has been restored and Connectors, Operate and Tasklist services are running again.

We are in touch with the affected customers to discuss further steps.
Posted Nov 28, 2023 - 08:49 CET
Update
Zeebe was not impacted by this issue and kept processing data the entire time.

Engineering teams are still working on restoring the availability for Connectors, Operate and Tasklist on the affected Camunda clusters.

We directly reached out to most of the affected customers already.
Posted Nov 28, 2023 - 05:18 CET
Update
Zeebe was not impacted was this issue and kept processing data the entire time.

We have identified the affected Camunda clusters, and we are still working on restoring the availability for Connectors, Operate and Tasklist on these clusters.

Further communication will be sent to the affected customers directly.
Posted Nov 27, 2023 - 21:40 CET
Identified
We are still working on restoring the clusters.
Posted Nov 27, 2023 - 20:03 CET
Update
We have found the root cause of the issue. Some Camunda clusters are affected and are currently unhealthy. We are working on restoring them.
Posted Nov 27, 2023 - 18:54 CET
Update
We have found the root cause of the issue. Some Camunda clusters are affected and are currently unhealthy. We are working on restoring them.
Posted Nov 27, 2023 - 18:43 CET
Update
We are continuing to investigate this issue.
Posted Nov 27, 2023 - 18:42 CET
Update
We are continuing to investigate this issue.
Posted Nov 27, 2023 - 17:32 CET
Investigating
We are currently investigation the degraded performance.
Posted Nov 27, 2023 - 17:09 CET
This incident affected: Connectors, Operate, Tasklist, and Zeebe.