C8 - 8.7 update path blocked

Incident Report for Camunda Platform 8 SaaS

Resolved

The issue has been resolved. Update paths have been re-enabled.

We apologize for any inconvenience caused and thank you for your patience.
Posted Apr 09, 2025 - 19:36 CEST

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 09, 2025 - 11:05 CEST

Identified

We disabled the update path from 8.6.13 to 8.7.0 because of a bug we identified after the update, that led to stopped Zeebe processing in some situations where multi-instances were in use.

We are preparing an 8.7.1 patch, which will allow full recovery of affected clusters. No risk of data loss exists.

Affected Versions: 8.6.13 to 8.7.0 update
Posted Apr 09, 2025 - 11:04 CEST
This incident affected: Zeebe.