Update path of Tasklist limited

Incident Report for Camunda Platform 8 SaaS

Resolved

The issue has been resolved. Tasklist update paths are restored.

We apologize for any inconvenience caused and thank you for your patience.
Posted May 22, 2025 - 09:23 CEST

Identified

We have identified an issue with the Tasklist update from 8.3.x to 8.4.20 and 8.4.x to 8.5.15.

After updating, the Tasklist importer will get stuck, leading to no new data being imported for Tasklist.

General processing is *not* affected.

We have the issue identified and are working on a fix asap. We have temporarily disabled updates in SaaS.
Posted May 19, 2025 - 17:19 CEST
This incident affected: Tasklist.