Camunda 8.7-alpha3 SaaS temporarily disabled
Incident Report for Camunda Platform 8 SaaS
Resolved
The generation 8.7.0-alpha3 is available again, functional and the new default in the alpha channel.

Thanks for your patience!
Posted Jan 17, 2025 - 21:13 CET
Update
We have a solution in test and expect it to be rolled out on Friday (17/01).

Once the solution has been rolled out, we will re-enable the creation of alpha3 SaaS clusters. Existing alpha3 will be reset once the solution is rolled out. Processes have to be re-deployed.

Affected Versions: Camunda 8.7-alpha3 SaaS
Affected Regions: Global
Posted Jan 16, 2025 - 17:14 CET
Identified
We have identified an issue with Camunda 8.7-alpha3 on SaaS. This issue leads to data not appearing in Operate and Tasklist. We have disabled the creation of new alpha3 clusters.

We have identified the root cause and are working on the solution. We expect the solution to be rolled out on Thursday (16/01). Once the solution has been rolled out, we will re-enable the creation of alpha3 SaaS clusters. Existing alpha3 will be reset once the solution is rolled out. Processes have to be re-deployed.

Affected Versions: Camunda 8.7-alpha3 SaaS
Affected Regions: Global
Posted Jan 15, 2025 - 11:47 CET