C8 web app outage in Google cloud region Sydney

Incident Report for Camunda Platform 8 SaaS

Resolved

The issue has been resolved.
We apologize for any inconvenience caused and thank you for your patience.
Posted Nov 04, 2025 - 00:49 CET

Monitoring

A fix has been implemented and we are monitoring the situation to ensure stability. Further updates will be provided as necessary.
Sydney, Australia (syd-1)
Posted Nov 04, 2025 - 00:38 CET

Investigating

We are currently investigating reports of user seeing 404 when navigating to Operate, Tasklist and Optimize due to issues with Authentication. Our team is working to identify the cause and implement a solution.

Affected Regions: Sydney, Australia (syd-1)
Posted Nov 04, 2025 - 00:05 CET
This incident affected: Operate, Optimize, Tasklist, and Token Issuing & Authentication.