Camunda 8.4.3 generation with unhealthy Optimize
Incident Report for Camunda Platform 8 SaaS
Resolved
All clusters on Camunda 8.4.3 are up with a healthy Optimize application.
Posted Feb 15, 2024 - 16:03 CET
Monitoring
A new generation Camunda 8.4.3 was rolled out today on which Optimize did not become healthy. We rolled out a new Generation 8.4.3 on which this problem is resolved, the broken generation is not longer selectable.

The affected clusters are recovering, we are monitoring the situation.
Posted Feb 15, 2024 - 15:52 CET
This incident affected: Optimize.