Partial network outage affecting some regions
Incident Report for Camunda Platform 8 SaaS
Resolved
The network connectivity issue from our Cloud Provider has now been resolved, and the Camunda components should now be accessible again from all the regions.
Posted Feb 06, 2024 - 21:12 CET
Update
We are currently affected by an issue our Cloud Provider is experiencing. We will continue to share updates as they become available.
Posted Feb 06, 2024 - 19:02 CET
Monitoring
We're seeing an improvement in the situation. We're continuing to monitor and will share updates as they become available.
Posted Feb 06, 2024 - 18:35 CET
Update
We're continuing to investigate a partial network outage affecting US customers.
Posted Feb 06, 2024 - 18:11 CET
Update
Other components are also partially affected. We are continuing to investigate.
Posted Feb 06, 2024 - 17:46 CET
Investigating
We have identified an issue with Camunda Console and are investigating. The issue seems focused in the US region.
Posted Feb 06, 2024 - 17:08 CET
This incident affected: Connectors, Console, Modeler, Operate, Optimize, Tasklist, and Zeebe.