Service degradation
Incident Report for Camunda Platform 8 SaaS
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 16:04 CEST
Monitoring
We resolved all remaining issues and we restored the service.
Posted Jul 29, 2022 - 15:49 CEST
Identified
We've identified permission issues with our cloud service provider. We are investigating issues with user login to at least our Console service.
Posted Jul 29, 2022 - 14:23 CEST
Investigating
We are currently investigating an issue with a permission change. A small amount of workloads is affected.
Posted Jul 29, 2022 - 13:32 CEST
This incident affected: Console, Modeler, Operate, Tasklist, and Zeebe.