Console + Modeler not reachable
Incident Report for Camunda Platform 8 SaaS
Resolved
We think the impact from the issue is over.
Posted Apr 18, 2024 - 15:21 CEST
Monitoring
Console + Modeler are back online
Posted Apr 18, 2024 - 15:16 CEST
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 18, 2024 - 14:21 CEST
This incident affected: Console and Modeler.