Maintenance operations in Belgium, Europe (europe-west1) region
Incident Report for Camunda Platform 8 SaaS
Resolved
New trial cluster creation has been re-enabled in Belgium region.
Posted Feb 09, 2024 - 17:23 CET
Identified
New trial cluster creation is temporary disabled due to a maintenance operation only in the Belgium region. We will share updates as they become available.

Pre-existing clusters in that region are unaffected.
Posted Feb 08, 2024 - 16:18 CET