Connection to Zeebe gateways broken
Incident Report for Camunda Platform 8 SaaS
Resolved
This incident have been resolved. Operations are back to normal.
Posted Oct 10, 2023 - 19:32 CEST
Monitoring
Our Engineers rolled back the configuration change and the connection to Zeebe Gateways is working again. We are monitoring the incident.
Posted Oct 10, 2023 - 19:07 CEST
Identified
We have been alerted and identified that a new change broke the connection to all zeebe gateways. Our Engineers are rolling back the change at the moment.
Posted Oct 10, 2023 - 17:15 CEST
This incident affected: Zeebe.