US-Central - Cloud Provider does not have new disks
Incident Report for Camunda Platform 8 SaaS
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 08:57 CET
Monitoring
We have identified a handful of trial clusters that could not start up due to no disks available. We were able to resolve these and the system is back to normal operation now.

We will continue to monitor the situation.
Posted Feb 14, 2023 - 07:37 CET
Investigating
We are currently investigating an issue where our cloud provider cannot provide us any new disks in our US-Central region.
Posted Feb 14, 2023 - 07:10 CET
This incident affected: Operate, Tasklist, and Zeebe.