C8 SaaS outage

Incident Report for Camunda Platform 8 SaaS

Resolved

The issue has been resolved.
There was an issue with our ingress.

We apologize for any inconvenience caused and thank you for your patience.
Posted Feb 06, 2026 - 16:04 CET

Identified

The issue has been identified. We are working to mitigate the issue and will provide an update in the next 30min.

Affected Versions: All C8 SaaS
Affected Regions:
- Belgium, Europe (europe-west1)
- South Carolina, North America, (us-east1)
Posted Feb 06, 2026 - 15:49 CET
This incident affected: Connectors, Console, Modeler, Operate, Optimize, Tasklist, and Zeebe.