Console unavailable
Incident Report for Camunda Platform 8 SaaS
Resolved
The issue with Camunda Console has been fixed and it is available again.
Posted Dec 01, 2023 - 16:12 CET
Investigating
We are investigating issues with Camunda Console.
Posted Dec 01, 2023 - 15:15 CET
This incident affected: Console.