Optimize 8.6.1 not available on some clusters
Incident Report for Camunda Platform 8 SaaS
Resolved
The fix has already been applied and Optimize is now available on all impacted clusters.
Posted Nov 07, 2024 - 18:24 CET
Identified
We have identified an issue where a small number of Optimize instances were not starting between 12:00 and 17:00. This only impacted new Optimize 8.6.1 instances. No other components are affected and we have not identified any data corruption.

We apologize for any inconvenience caused and thank you for your patience, and have already applied a fix for impacted clusters.
Posted Nov 07, 2024 - 18:22 CET
This incident affected: Optimize.