Zeebe and Elasticsearch outage for us-central1, europe-west1 and europe-west2 GCP regions

Incident Report for Camunda Platform 8 SaaS

Resolved

The issue causing unavailability of disks in some GCP regions has been resolved by our cloud infrastructure provider. All Camunda Services have fully recovered.

We apologize for any inconvenience caused and thank you for your patience.
Posted May 20, 2025 - 14:48 CEST

Update

We are observing improvements across all regions and we continue to closely monitor the situation to ensure full stability.
Posted May 20, 2025 - 13:31 CEST

Update

Our teams are actively implementing mitigations while continuing to investigate the root cause in collaboration with our cloud infrastructure provider.
Posted May 20, 2025 - 12:35 CEST

Update

Our teams continue working closely with our cloud infrastructure provider to identify the cause of the issue and implement a solution
Posted May 20, 2025 - 11:38 CEST

Update

We are working closely with our cloud infrastructure provider to identify the cause of the issue.

In some cases, disks cannot be mounted. This can lead to situations where either Zeebe processing, data imported into WebApps (Operate, Tasklist, Optimize), or both are impacted.
Connectors might also be impacted due to transitivity with other affected components.

Affected Regions: Iowa, North America (us-central1), Belgium, Europe (europe-west1), London, Europe (europe-west2), South Carolina, North America (us-east1), Toronto, North America (northamerica-northeast2), Toronto, North America (northamerica-northeast2), Sydney, Australia (australia-southeast1)
Posted May 20, 2025 - 10:24 CEST

Update

We are continuing our investigation of Zeebe and Elasticsearch outage for some clusters. In some cases, disks cannot be mounted. This can lead to situations, where either Zeebe processing, or data imported into WebApps (Operate, Tasklist, Optimize), or both, are impacted.

Affected Regions: Iowa, North America (us-central1), Belgium, Europe (europe-west1), London, Europe (europe-west2), South Carolina, North America (us-east1), Toronto, North America (northamerica-northeast2), Toronto, North America (northamerica-northeast2), Sydney, Australia (australia-southeast1)
Posted May 20, 2025 - 09:04 CEST

Update

We are currently investigating the problem with our cloud provider support engineers.
Posted May 20, 2025 - 08:02 CEST

Identified

We are currently investigating Zeebe outage for some clusters. Our team is working to identify the cause and implement a solution.

Affected Regions: Iowa, North America (us-central1) & London, Europe (europe-west2)
Posted May 20, 2025 - 07:10 CEST
This incident affected: Operate, Optimize, Tasklist, and Zeebe.